Qualtrics Insight Platform not compatible with parser!

Home Forums Support Qualtrics Insight Platform not compatible with parser!

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #8918
    Simon Jackson

    Hi QRTEngine Team,

    A colleague downloaded the results of a QRTEngine survey within Qualtrics’ new “Insight Platform”, the file structure has changed and the QRTEngine python parser throws an error. When she switched back to the current platform and downloaded the data, everything worked.

    Our concern is that Qualtrics will be ditching the current platform and moving everything to the new “Insight Platform” in July, meaning that your current parser may no longer work. Is this something you’re aware of? Are there any ways to handle this right now, or plans to update the parser soon?


    Note. In addition to column changes, We were using an imported survey (.qsf), which also results in a whole new row in the .csv file using the Insight Platform.


    I had the same issue – but I compared an old csv file and realized that the new download basically just adds a 3rd row – once I deleted that row the python parser worked fine. It’s a bit of a hassle, but could be worse I guess.
    (Honestly I’m more worried about some change to the JFE with the insight platform release making the QRTE engine stop working). Hope that helps!



    Mikael – thank you for your answer. We attempted deleting the 3rd row, however, the python parser didn’t work.

    Are there any other suggestions out there?


    Simon Jackson

    Not working for me 🙁
    For me, the file is different in ways other than just that third row. E.g., column headers are a bit different and in different order etc. Any updates from QRTEngine team would be great!


    I’m having the same issue as well. Any help would be appreciated!


    Did you find a solution for this problem? My qualtrics account is not updated yet. So I am not sure if I should risk to run the study without knowing if I can still open the files when my account suddenly gets updated. Thanks for your help!


    Have you guys tried to “Export Data with Legacy Format”? This seems to be data in the old format the parser still can deal with.

Viewing 7 posts - 1 through 7 (of 7 total)
  • The forum ‘Support’ is closed to new topics and replies.