Temporary suggestion: Use v15_jfe_fix

Dear QRTE users,

As some of you have tried, and reported back to us, v15 of the QRTEngine seems to run fine on the new Qualtrics JFE engine. However, embedded data wasn’t stored when using this version. This issue has now been taken care of, and we suggest everyone to switch from v16/v17_jfe_fix to v15_jfe_fix. The js file can be found here:

https://raw.githubusercontent.com/ErwinHaasnoot/QRTEngine/v15_jfe_fix/lib/QRTEngine.js

Please let us know if there are any other issues with this version and look for notices on this website as we try and get the latest version of the QRTEngine, v16, working again in Qualtrics.

Thanks again for your understanding!

Best regards,

Erwin Haasnoot

About Erwin Haasnoot

Programmer of the QRTEngine, co-author of the QRTEngine paper, website administrator and really excited about possibilities of online experimentation.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">