More parser problems

Home Forums Support More parser problems

  • This topic has 3 replies, 1 voice, and was last updated 8 years ago by Emma.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #8883
    Emma
    Guest

    Hi,

    Similar to a few others, the parser seems to have a problem with one of my participants – the error message instructed me to email support with the files and I have done and am hoping someone can rescue my data!

    However, if I run it with that participant deleted as was suggested on other threads (I’m on a tight time limit!), I get a different error message saying: UnicodeDecodeError: ‘utf8’ codec can’t decode byte 0xa0 in position 0: invalud start byte

    Does anyone have any suggestions?

    Many thanks in advance,
    Emma

    #8884
    Emma
    Guest

    And a different file gives me the error ‘TypeError: __init__<> takes at least 2 arguments <1 given>

    All the problems, please say there’s an easy fix!

    #8886
    Stephen
    Guest

    The first one sounds like there may be an issue with character encoding, maybe from the stimuli you’re using. I ran into an issue with using HTML codes in my sentence stimuli and the parser was unable to get past the code, so I had to remove all the HTML from the output (a pain) and then it parsed fine. I had to use HTML to show apostrophes in sentence stimuli (because Qualtrics wouldn’t display any sentences with apostrophes) which then caused the parser to crash (argh!).

    There is another thread above talking about problems with quote marks – maybe that’s the same issue you have? Or maybe you can explain what your stimuli is?

    As for the init error, I haven’t seen that one before so don’t know of any solution 🙁

    #8889
    Emma
    Guest

    Thanks for your reply Stephen! My stimuli were just very simple word presentations (it was a semantic categorisation task) so shouldn’t have issues with apostrophes etc., but I’ll have a trawl through the forum to find the quote marks post in case.

    I was pushed for time so ended up doing some manual copy/paste/chopping in excel last time, but it would be nice to get it sorted!

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Support’ is closed to new topics and replies.